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Section 1: Introduction
The Marksman© Matrix & Elite are advanced high-resolution ink jet controllers that runs on
a Microsoft Windows 7® platform. It includes a built-in keypad with a TFT display with
touch-screen control. The Marksman© Matrix & Elite can control up to 4 Pro Series high-
resolution print heads for printing industry compliant barcodes, graphics or alphanumeric
text on porous materials and cases.

This manual covers the operation of the Marksman© Matrix & Elite Ink Jet Printing System,
Marksman© Matrix & Elite Controller and Print Heads.
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Section 2: Safety
Following is a list of safety symbols and their meanings, which will be found throughout this
manual. Pay attention to these symbols where they appear in the manual.

Wear safety goggles when performing the procedure described!

Caution or Warning! Denotes possible personal injury and/or damage to the equip-
ment.

Caution or Warning! Denotes possible personal injury and/or equipment damage
due to electrical hazard.

NOTE: (Will be followed by a brief comment or explanation.)

Only trained personnel should operate and service the equipment.

NOTE: It is extremely important to:
• Clean up all ink spills with the appropriate conditioners immediately and dispose of all

waste according to local and state regulations.
• Wear safety glasses and protective clothing, including gloves, when handling all inks

and conditioners.
• Store inks and conditioners under the recommended conditions found on the MSDS

(Material Safety Data Sheet).

PRODUCT COMPLIANCE DISCLAIMER NOTE:

This product meets the requirements of CAN/CSA-22.2 NO.60950-00 * UL 60950 using
FoxJet an ITW Company approved items. Units are only tested and qualified with FoxJet
an ITW Company approved inks, parts and accessories. Use of other inks, parts or acces-
sories may introduce potential risks that FoxJet an ITW Company can assume no liability
for.

!
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Section 3: System Components 

1 Controller, Matrix or Elite

2 Proseries Print Head

3 Conveyor

4 Product

5 Print System Bracketry

6 Encoder

7 Ink Supply

8 Photo Sensor

9 Vacuum Waste Collector Bottle

10 Encoder Cable

11 Alarm Beacon (Strobe)
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The Marksman© Ink Jet System is available with the following components, options and
service kits: 

Part Number Description

Integrated Print Head
2464034 ProSeries 384, Integrated w/APS, ScanTrue II®
2464236 ProSeries 384, Modular
2464025 ProSeries 768, Integrated w/APS, ScanTrue II®
2464232 ProSeries 768, Modular, Vertical Orientation, ScanTrue II®

Matrix Controller Assembly
2465006D2 Controller Assembly, Marksman© Matrix, 2 Head, Domestic
2465006E2 Controller Assembly, Marksman© Matrix, 2 Head, European
2465006D4 Controller Assembly, Marksman© Matrix, 4 Head, Domestic
2465006E4 Controller Assembly, Marksman© Matrix, 4 Head, European

Elite Controller Assembly
2465004D2 Controller Assembly, Marksman© Elite, 2 Head, Domestic
2465004E2 Controller Assembly, Marksman© Elite, 2 Head, European

Remote PHC Board & Elite board kit
2465321 Assembly, Marksman remote PHC Board
2465246 Elite PHC Board Kit

Print Head/Controller Bracketry
2464550 Print Head Conveyor Mount Bracket
2464553 Print Head Pivot Bracket
2464561 X-Y Axis Linear Adjustment, Tool-Less Bracket
2464562 Conveyor Mount/Roller Bracket for 768 Print Head
2464563 Print Head Floor Mount Bracket Kit
2464564 Conveyor Mount/Roller Bracket for 384/352 Print Head
2464565 Conveyor Mounting Bracket with Integrated Guide Rails for 384/768 Print Head
2465243 Kit, T-Stand, Matrix & Elite
2465244 Kit, Conveyor Mounting, Matrix & Elite
2465254 Kit, Pivot Bracket, Matrix & Elite

Encoder, Photosensor, Alarm Beacon
2465224 Photosensor, ProSeries
2465253 Alarm Beacon (Strobe), 3-Color
2465525 Photosensor, Auxiliary, APS Controller

Cabling
2464182-010 Cable, Straight Thru, DB9, 10 Ft.
2464182-025 Cable, Straight Thru, DB9, 25Ft.
2464182-050 Cable, Straight Thru, DB9, 50 Ft.
2465155-010 Cable Kit, Print Head, DB25, 10 Ft.
2465155-025 Cable Kit, Print Head, DB25, 25 Ft.

2464312 Cable, APS Photocell Network ("Y" Cable for sharing Auxiliary Photocell)
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Integrated Print Head

INK BOTTLE

WASTE BOTTLE

INK SYSTEM

PRINT HEAD
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Bracketry
Bracketry is the structure that supports the controller, print system and other accessories.
This manual details instructions for mounting all system components to a conveyor. Other
mounting options for the controller and print system include the floor mount and the retract-
ing bracket. Assembly instructions are included with parts kits.

Retracting Bracket

Floor Mount

Conveyor Mount



 Section 3: System ComponentsMarksman Matrix & Elite

2465-623 User Manual Rev B Page 7

Photosensor
The photosensor is both a light source and a sensor. It emits light and detects the arrival of
a product when the product reflects the light source back to the sensor. The sensor then
sends a signal to the controller to start the printing cycle.

Encoder
The encoder assembly provides conveyor line
speed information to the controller. It also allows
automatic disabling of printing when the line
stops.

The Marksman© Matrix & Elite System uses a
5000 ppr open collector output encoder. The
wheel is sized to provide the correct timing
inputs to allow the print heads to print from 150
to 300 dpi.

Inks 
Ink is supplied via 500 mL plastic containers. ScanTrue® II is a pigmented ink formulated
for use on porous substrates.

NOTE: Check the label on the Print Head for correct ink type.

NOTE: Inks are not miscible. Do NOT mix the inks.

Waste Bottle
The APS includes a Waste Collection Bottle mounted on the rear of the Print Head assem-
bly. This bottle must be changed when full to prevent improper operation of the system.
Instructions for waste disposal are on the collection bottle.

ENCODER ASSEMBLY
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Section 4: Installation
The figure below illustrates a typical conveyor-mounted installation. (Cables are not
shown.)

Materials Required for Installation
You will need the following items:
• Lint-free wipes
• Safety goggles
• Level
• Tape measure

Use appropriate safety equipment and procedures. Leave print heads in their shipping car-
tons until all bracketry is in place and tightened down.
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System Installation Overview
NOTE: The following steps give an overview of the procedure to properly install the Marks-
man© Matrix or Elite print system. Refer to the appropriate section for details.

1. Carefully plan the mounting location of the equipment. Keep in mind bracketry hard-
ware location and printer equipment size.

2. Remove equipment from packaging.
3. Assemble all bracketry to the floor, conveyor, or other bracketry per bracketry installa-

tion section.
4. Mount the print system to its appropriate bracketry. Do not connect to power outlet.
5. Assemble the optional retracting bracket to each print head, if applicable.
6. Mount the print head(s) to their appropriate bracketry and in the approximate location

relative to the carton.
7. Mount the photosensor, optional bracketry, and optional encoder per procedure.

CAUTION: Remove the print head Ship Cap prior to operating the Print Heads.

Installing Bracketry
This section shows controller bracketry mounted to a conveyor. This is the most common
mounting method, and the most stable, as all bracketry is bolted directly to the conveyor.
Detailed assembly instructions are included with the parts kit. 

Other mounting options, including parts kit numbers, are listed in Section 3, System Com-
ponents.

Corner brackets are attached to aluminum bars as shown.

!

ATTACHING
CORNER

BRACKET

Single T-nut

Corner Bracket
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Mounting the Print System
Unpack the print head just before mounting to the bracketry. 

Attach the print head to the bracketry with a print head mounting bracket.

The print head must be mounted in close proximity to the product. To maintain consistent
print, the head should be mounted no more than 1/8" from the substrate. An optional
retracting bracket is available to mount the head and control the distance from the head to
the substrate. The retracting bracket allows the head to bump the product and retract as
required to maintain a consistent throw distance. (See Section 3, System Components for
bracketry options.)

NOTE: Install optional retracting bracket kit on the print head prior to mounting the print
head to the conveyor bracket.

It may be necessary to vertically adjust each bracket's horizontal bar later to fine-tune mes-
sage placement. This is especially true when using multiple print heads, as message lines
will need to be synchronized with each other.

NOTE: When adjusting the horizontal bar or print head mounting bracket, always support
the print head with your hand to keep it from falling forward onto the conveyor.

NOTE: The ProSeries print heads work on gravity and capillary ink feed, internal in the
print head. The head must be mounted in a level position from front to back to prevent leak-
age.
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Setting Up the Print Head
The Matrix/Classic Series print heads are mounted using the 10-32 tapped holes on the
right or left side of the Ink System bottom case. The print head angle can be set between 0°
and 90°. 

To adjust the head to its correct angle:
1. Loosen the two set screws (1/8" hex head) on the print head side of the head mount.
2. Rotate the head to the desired angle.
3. Secure the set screws. 

Mounting the Photosensor
The product detect Photocell can be mounted on either side of the print head, depending
on the direction of print. Remove the plugs or set screws (3/32" hex head) in the photocell
mounting holes, then attach the Photocell Mounting Bracket with the 10-32 x 1/2" screws
provided with the bracket.

PRINTHEAD

INK SYSTEM

PHOTOCELL
MOUNTING

HOLES PRINTHEAD
MOUNTING

HOLES

LOOSEN SET
SCREWS TO

ROTATE HEAD

HEAD MOUNT

DO NOT ADJUST THE
SCREWS ON THE INK
SYSTEM SIDE OF THE
HEAD MOUNT.
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Ship Caps

CAUTION: Do not operate APS Print Heads with the Print Head Ship Cap installed! Oper-
ating a closed system can cause a siphoning effect which can drain the ink supply. 

384/768 Print Heads

Loosen the two thumbscrews
and remove the Ship Cap.
(See illustration at right.)

NOTE: If you place the Print Head Ship Cap on a hot print head and do not fasten it
securely, the print head will weep ink until the head has cooled down. 

NOTE: Ink may accumulate behind the ship cap during shipping.

!

THUMBSCREWS

SHIP CAP
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Open the Reservoir
Vent Cap and Install
the Filter. Remove the
Reservoir Ship Cap
and Install the Ink Bot-
tle. Save caps in a zip-
lock bag for future use. 

CAUTION: Do not
over-tighten the ink
bottle when screwing
into the Reservoir.
Over-tightening will
damage the Reservoir.

The Encoder
The encoder uses a wheel
that rolls against the con-
veyor line to track the speed.
It sends a signal to the con-
troller, which makes adjust-
ments for reported changes in
the line speed.

It is not necessary to install
the encoder immediately adja-
cent to the print heads. It is
more important to place it
where it will accurately mea-
sure the speed of the con-
veyor. Install it in contact with
the conveyor, or with a wheel
or roller moving the same
speed as the conveyor. 

The encoder's mounting
bracket is spring-loaded.
Adjust the spring collar to
ensure that the encoder main-
tains stable contact with the
conveyor.

CAUTION:   Do not jam the encoder wheel against the surface of the conveyor. A radial
force of over 40 lbs. will reduce the life of the bearings. 

INK
BOTTLE

RESERVOIR
SHIP CAP

FILTER

VENT
CAP

PRIME BUTTON

!

Spring

Mounting
Bracket

Encoder
 Wheel

Conveyor

Out to Controller

Mounting Bracket
Shaft

Encoder

ENCODER
ASSEMBLY

!
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Electrical Cable Connections 

PRINT
SYSTEM

PRINT HEAD CABLE

PHOTO
SENSOR

ENCODER

SYSTEM
PRINT

ALARM
BEACON
(STROBE)

MARKSMAN MATRIX OR ELITE CONTROLLER

24V
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Views 

INPUT FROM
CONTROLLER

PHOTOCELL

PRINTHEAD
ROTATION

PURGE

POWER FROM
CONTROLLER

COM 1

BACK VIEW OF PRINT SYSTEM

Bottom view of Matrix Controller
(With Optional second PHC Board

E
T

H
E

R
N

E
T

L
IN

E
 O

U
T

12 VDC USBVGA DVI-D

COM 1 STROBECOM 2 ENCODER

1

2

OUTPUT TO
PRINTHEAD

4

3

P
R

IN
T

 H
E

A
D

 C
A

R
D

S

Bottom view of Elite Controller
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Priming the Print Heads

NOTE: The system will not prime either manually or automatically if there is a low ink indi-
cation. Low ink indication is caused by either low ink in the reservoir or full ink in the waste
collection bottle.

Manual Prime

NOTE: Place a wipe in front of the maintenance plate to catch excessive ink.

A manual prime can be accomplished by depressing the push-button switch on the rear of
the ink system housing. Pressing and holding the button for longer than one second will
start the pump for a manual prime. It will continue to run as long as the button is depressed,
or up to five seconds. If additional priming is required, release and press the button again.

Pressing for less than 0.5 seconds will initiate a maintenance cycle. If the system has
started a maintenance cycle and the button is pressed, the manual prime will not operate.
(The Priming Sequence and the Vacuum Cycle are less than 10 seconds long.)

APS Cycle

The APS (Automatic Priming System) cycle is a means for re-priming channels in the head
if some are missing. The APS system does this by using a priming pump to force ink out of
the channels and a vacuum pump and collection bottle to collect the ink waste. The APS
cycle can be manually started by momentarily pressing the prime button.

NOTE: The system may not print during an APS cycle or manual prime.
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Print Head Control of APS

Print Head control of the APS (Automatic Priming System) cycle is accomplished by a pro-
grammed timing interval set by the user at the print head (each head, if more then one is
used). It can be set to run as often as necessary, from once every 2 hours to once every 18
hours for the UJII heads; or from once every hour to once every 12 hours for the graphic
heads. The default setting is once every 4 hours (Switch Setting 2 for a UJII head or Switch
Setting C for a graphics head). The interval can be adjusted by means of a rotary switch
(Programmable Timer) mounted on the APS Controller PCB. (See the illustration below.)
See the following Table for the hour interval for each setting of programmable timer.

The priming sequence will perform three separate consecutive primes of approximately
four milliseconds each. The required time for the priming sequence is less than five sec-
onds, with an additional 20 seconds for the vacuum cycle. As with pervious Trident print-
heads, printing cannot occur during the priming sequence.

 0= No APS UJII Heads Graphics Heads 

Switch 
Setting 

0 1 2 3 4 5 6 7 8 9 A B C D E F 

Interval 
(Hours) 

0 2 4 6 8 10 12 14 16 18 1 2 4 6 8 12 

Timing Interval Settings

APS View for Printheads

LED

DEFAULT
SET TO 2

(4 HOURS)

ROTARY
SWITCH

REMOVE PLUG TO
EXPOSE THE

ROTARY SWITCH
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Auxiliary Photocell Input

NOTE: The APS Control Cable and Auxiliary Photocell cannot be used together.

An Auxiliary Photocell input is available to insure a print cycle is not missed during the
automatic priming sequence. Connecting the Auxiliary Photocell will retard a prime
sequence until there is enough time to complete the sequence without missing a print
cycle. The default delay setting is three (3) seconds after the product passes the photocell.
Multiple heads can share the Auxiliary Photocell by using the Photocell "Y" Cable. To
change the default setting, perform the following steps:
1. Insure that the rotary switch is not in the "0" position.
2. Place a box in front of the photocell.
3. While the photocell is on, set the rotary switch to 0.
4. When the LED stays illuminated continuously, set the rotary switch to a new number (1

through F) representing the number of seconds (1 through 15) you want to delay. Note:
"0" is not an available user setting.

5. Press and hold the Prime button until the LED starts flashing.
6. Release the Prime button.
7. Remove the box from in front of the photocell.
8. Set the rotary switch back to the desired hour setting.
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Section 5: Getting Started
The Marksman Matrix and Elite controllers are standalone units capable of operat-
ing one to four printheads, with the addition of an optional controller card. The soft-
ware has an ICON user interface for is message selection. The main difference
between the two controllers is the size and the resolution of the displays. The reso-
lutions are 1024 x 1280 for the Elite and 1024 x 600 for the Matrix. The extra room
on the Elite display allows for the software keyboard to be accessible at all time.
To get to the keyboard on the Matrix, simply select a field that requires keyboard
input and it will appear. The main dialogs for the print control application (Box-
Writer) is shown below:

Matrix Version Elite Version

Matrix keyboard: The keyboard is
called when an input field is selected or
used data is required.

To Windows
Special Function

To change the
key-board lan-
guage.

Matrix Keyboard
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Login

Select the Login ICON. The following screen will appear for the Matrix. Enter a username 
then tab to the next field, enter a password then select the Enter button or the green check 
mark. Once logged in the users account will display on the lock.

Note: User names and passwords are not case sensitive.

Logout

Each user should log out of the Marksman© Elite application to enforce the security restric-
tions. The user may log by selecting the closed padlock icon from the main display. The
system will continue operating in its current state. All menu options are disabled after the
user logs out, with the exception of the Login, Preview options and Info.

Before Login, Matrix

Before Login, Elite

Default Username and Password:
Username: Admin
Password: FOXJET
(not case sensitive)
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Start or Stop Message.

Pause or Resume message being printed.

Change the variable data that is being printed.

Start the Editor that can be used to create or change
messages.

Access to configure the system. See Configure sec-
tion.

Change the count being printed, if the message con-
tains a count element.

Access to the Printer report and Scan report.

Close BoxWriter to enter Windows desk top.

ICON’s to toggle between info window and Preview
window.

Easy access to the print head’s photocell delay.

Control of preview window and update preview data.
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Start Message
The start message is used to ready 
the system to print a label or image 
that was created with the BoxWriter 
Editor.

Select the desired message from the 
list, or enter the message name, and 
press the OK button.

Reset counts to zero: This allows the
count value to accumulate if needed
or to be reset with the start of the
message.

Stop Message
Stopping a message halts all printing related to the selected production line. The product 
count is reset to zero.

The Stop message icon may be selected from the tool bar to stop the task on the
selected production line.

Idle Message
The Idle message option causes the printing to pause on the selected production line. 
The product counts are halted until the current message is Resumed

Resume Message
The Resume message option causes the printing to resume on the selected production
line. The product counts are restored from the previously idled message.

Edit
The Edit menu option launches the Marksman BoxWriter Editor application. The user
must have the required rights to use this feature.

Configure
The Configure icon allows access to other options, Print Test Pattern, Database Start,
Print Heads, Production line, System, Security, Help.

See the Configure section in the manual for additional information.
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Counts

User Data

Count is the current number
of the box in the pallet
series. It is always listed as
the "last printed" box. To
change the Count value,
enter the current box count
value. Enter a 0 to print a
count of 1 on the next box.

User data or User elements
may only be changed if the
message is loaded. The mes-
sage must contain user ele-
ments and be "Running" or
"Idle" in order to modify the
user data. 

Select the User data ICON.
Edit the data in the lower edit
box and press OK to save
changes. For multiple ele-
ments, make all data changes
before pressing OK to save
changes. Press Cancel to exit
without saving changes.
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Print Head Ink level or 
Ink Collection bottle

Green = Good
Yellow = Low

Red = Out

Print Head High Voltage
Green = Good

Red = Low

Print Head Temperature 
Green = Good

Red = Low

NOTE: The system will not print if the controller is reporting a Low Voltage Error, Out of 
Ink condition or Low Temperature condition. If a strobe is connected to the system, this 
is represented by a flashing red light.

Current Message

Count:

Next count to be printed

Production Line

Print Head Status:

Green: Ok

Yellow: Low Ink

Red: System Printing Error

Message State:

Printing

Stopped
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Configure, Print Head:
Configure, Print Test Pattern
This function is designed to exercise every channel of the print head to verify all are 
printing properly.

When the user clicks the “Test Pattern” button, a test image is generated. Each head on
the currently selected line will print this pattern (along with the print head’s name). In the
example below, the Test Pattern is from Head 1.

Configure, Database Start
Set a message based on data that is located in a database. The database must be setup
before the option is available. Refer to Appendix F: Database Start

Configure, Print Head
Select Configure, then select Print
Heads from the menu. Select a
panel and click on a head. A head
may be added or removed by
clicking the appropriate Add/
Remove button. To edit a head,
select it and click Edit; or double
click it.

Name: The head’s 
user-defined name.

Panel: The panel which the head
will print on.

Print Resolution: 150, 200 and 300
dots per inch (dpi).

Type: Select a head type from the
drop-down menu list.

Address: 

Each card is assigned two heads: 1a and 1b, or 2a and 2b. The cards have jumpers
to determine which card it is. The bottom connector of the card is always the desig-
nated as “a”.



 Section 5: Getting StartedMarksman Matrix & Elite

2465-623 User Manual Rev B Page 26

Photo delay: Photo delay is the horizontal distance (in inches) measured from the photo-
cell to the head.

Auto print inches: If internal photocell is selected, this number indicates the length of the
message to be printed. For example, if it is set to 36, the internal photocell will fire once
for every 36 inches of travel of the conveyor, as indicated by the encoder. The accrual
photocell must be tripped for this to work. 

Height on box: The vertical distance in inches measured form the lower part of the prod-
uct or conveyor to the print head nozzle zero.

Encoder Speed: The desired internal encoder speed measured in feet per minute. The
default is 60 feet/min

Photocell source:  Indicates whether the photocell is external or internal. The photocell
signal from another head may also be used (shared).

Encoder source: Indicates whether the encoder is external or internal. The encoder sig-
nal from another head may also be used (shared). 

Direction: The direction of travel of the product may be right-to-left or left-to-right, as
viewed from behind the print head. 

Master:  Each line must have a master head. The master print head receives/distributes
the signals for the photocell and encoder to the remaining heads. The master head is
also used to determine count values.

Double pulse: Creates a darker print generally needed fro the ProSeries 768 and 384. 

Enable: Activates the card and errors 

Upside Down: Used to print the entire image upside down. 

More

Linked to: Ties the information to be printed to additional heads. If the information is the
same on multiple sides of the box, link the heads together and the image is automatically
placed on the other head. 
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Configure, Production Line

Configure, Fixed Scanner

The production line configuration 
allows for grouping of settings that 
relate to a particular setup. Select 
Configure, then Production Line 
form the menu. To edit a line, select 
it and click Edit; or double click the 
line.

Add: The Add button allows for the
addition of another production line,
for a maximum of two production
lines.

Delete: The Delete button allows for the removal of a production line form the 
configuration. All messages created for the production line will be deleted.

Description: The description field is used to help define the production line.

Coupled: If this field is checked, starting a message on one line will also start in on the
other. The same is true for Stop, Idle and Resume. Note that you must have a two lines
configured to use this feature.

This group defines the parameters 
for a fixed scanner that may be 
connected to the Controller, The 
data is stored under the Scan 
Report (see Reports, Scan Report).

No Read String: The No Read
String must match the No Read
string that is transmitted by a fixed
scanner. The printing will be
stopped upon reaching the maxi-
mum value.

Consecutive No Reads: The consecutive No Reads field is used to preform a quality 
check on barcodes that are printed, This value determines the maximum number of 
consecutive No Reads that may be transmitted by a fixed scanner. The printing will be 
stropped upon reaching the maximum value.

Serial Download Port: Please select the port to be used to send the data out if it is 
required to be transmitted to a device at the start of each task. The data is entered 
through the Editor Task properties.

Reset on Task Start: The Reset on Task start check box determines that the current
number of consecutive No Reads will be reset to zero upon a message start.

Buffer Offset: The Buffer Offset value determines the number of characters to offset into 
the buffer as transmitted by the hand scanner.

Data Length: The Data Length value determines the number of characters to extract from
the data buffer that will form a task name.
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Configure, System
General Setting– Windows 
Ports
Used to configure the system
COM ports, that may be used for
variable data or stating a mes-
sage.

Serial Port: Select the appropriate 
button to edit the setup 
parameters for a serial port on the 
Matrix or Elite. 
Each of the properties may be 
selected using the corresponding 
drop-down menu choices. When 
selections are complete, click 
Apply. The default selections are 
shown in the screen at the right.

Baud: The Baud option 
determines the speed of the 
transferred data and may be set 
to 9600, 19200, 38400, 57600 or 
115200.

Parity: Parity determines the type
of parity bit to be used. It may be
set to None, Odd, or Even.

Data Bits: Data Bits determines 
the number of data bits used. It may be set to 7 or 8.

Stop Bits: Stop Bits determines the number of stop bits to be used. It may be set to 1, 1.5
or 2.

Device Type:

Task Start- Serial device used to select/start a message, generally a hand scanner.

Database task start– Serial device used to search s database for message start.

Barcode Verification– Fixed scanner used to read each barcode after it is printed.

Variable Data– Data to be printed imported through the serial port

Host interface– Remote control of the Controller through the serial port.

General Setting– Startup
To restart the message that was running if power is lost or the system was shut down, 
check the “Automatically restart last task” box. (This box is checked by default.)
Remember user data: The data will be retained until new data is entered even if the 
software is reset.
Remember serial data: The data will be retained until new data is sent even if the soft-
ware is reset.

General Setting– Counts
Continuous Count: Select this feature to cause the Count on the main screen never reset
to zero at the start of a new message.
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General Setting - Time:

Configure, Security:

The main screen Time and Date 
field format is defined in this window. 
There are three user controlled date 
and time fields that can be 
formatted.

Suppress time change warnings: 
Used to disable software warnings of 
any Windows time changes. 

Current time: Windows system time

Users
The security feature of the
Marksman Matrix & Elite
Series allows the system
administrator to configure
users and access rights.

Add: Select the Add button 
to create a user account.

Remove: Select the 
Remove button to delete a 
user account.

Properties: Select the 
Properties button to modify 
or view the user account 
information.

Firstname: Enter the user’s 
first name in this edit box.

Lastname: Enter the user’s 
last name in this edit box.

Username: Enter the user’s
first name in this edit box.



 Section 5: Getting StartedMarksman Matrix & Elite

2465-623 User Manual Rev B Page 30

Group Options:
Security groups allow the administrator to assign similar users with a specific set of
access rights. Select Security, then Group Options from the menu. Ten configurable
security groups are available. A user must be assigned to one group. Group names may
be modified to better describe the access level. Select a Group, then select or unselect
Options. Click OK to accept changes and close the screen.

The default access rights for each security group are shown in the following table:

Security Group/Option Access 
Table 

 O
perator 

 M
an

ager 

 L
evel 3 

  G
raphics D

ept. 

  Supervisor 

 L
evel 6 

 L
evel 7 

 L
evel 8 

 L
evel 9 

 A
dm

inistrator 

Output Table    X 

Configure Print Head Settings   X    X   X    X    X 

Start Message   X    X    X 

Stop Message   X    X   X   X    X 

Place System in Test Mode    X 

Run Editor    X 

Configure Production Lines   X   X    X    X 

Configure Users    X 

Configure Security Options    X 

View/Clear Scanner Report    X 

View/Clear Scanner Report    X 

Translate the software    X 

Configure general Windows    X 

Exit Application    X 

Configure task start database    X 

Configure serial data format    X 

Configure the strobe    X 

Import    X 

Export    X 
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Configure, Import:
NOTE: It is recommended that all printing tasks be stopped until the Import function has
been successfully completed; and that the current database be exported for backup pur-
poses.

Configure, Export:

NOTE: It is recommended that all printing tasks be stopped until the Export function
has been successfully completed.

Configure, Help:

To import all tasks that
were previously exported,
choose File, then Import.

In the “filename” field, input
the name of the file (full
path) the exported tasks
were saved to; or browse
for the file by clicking the
Browse button.

If there is data on the con-
troller that the user wants
to back-up, click Yes on
the Export option.

To export all existing tasks, 
choose File, then Export.

Input the name of the file to 
export to, or browse for an 
existing file by clicking the 
Browse button. Click the 
Export button. If the file 
already exists, the user will 
be prompted to overwrite 
the file or cancel the 
request.

If successful, a confirmation
message will appear.

About
Components
A list of the .dll that are installed and the version number. 
Cmd line args
A list of the software options that are turned on.
Firmware
A list of the Gate Array version number of the Print Head controller cards. 

Translate

Select the desired language to be converted to. When the files have been translated, the
application will be re-started in the desired language.
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Reports
Scan reports

The Scan Report contains information relating to the current task and scan results of a
printed barcode. The scan results are received through the RS232 port from a barcode
scanner properly. configured and connected to the Marksman© controller.
Date: Date is the date the scan event occurred.
Line: Line is the production line that the scan event occurred on.
Message: Message is the name of the message operating while the scan event occurred.
Barcode: Barcode is the barcode data scanned and received. The contents of this field 
may contain the words NO READ if the barcode could not be decoded.
Total: Total number of decode attempts, including successful and failed decodes.
Good: Good indicates the number of successful decodes of the scanned barcode.
Export: Export allows the information to be saved in a comma delimiter format so it can 
be used in other software applications.
Enabled: Allows for the collection of data.

Auto Export at Task Start: Exports an entry to text file defined by export path.

Print reports

The Print Report contains historical information regarding the printing operation. The print
report is a table named reports within a Microsoft® Access® Database named Marks-
man Elite. Click on Reports then select Printer Report from the menu.

Time: 
Date and time that the 
action occurred.
Action: 
The event such as Start or 
Stop Message.
User:
The User who was logged 
in at the time the action 
occurred.

Counts:
Counts is the product count
of the task for which the
action applies.

Line:
The production line that the information is for.
Message:
The name of the message for which the action applies.
Export:
Export allows the information to be saved in a comma delimiter format so it can be used 
in other software applications.
Auto Export at Task Start:
Exports an entry to text file defined by export path.

Enabled:
Allows for the collection of data.
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Delays

Exit
This will close down the all printing operation and exit out of BoxWriter software. Only oper-
ators with proper security rights can Exit the software.

This feature allows the oper-
ator to make changes to
where the print starts, or
change the photocell delay.
These changes are not per-
manent and only last until
another message is selected.
This may be useful do to vari-
ations in the location of pre-
printed information on the
box.

NOTE: 

Changes made using the Delay ICON are only temporary or until another message is
started. Permanent changes to the photocell delays must be done thru the Configura-
tion.

To make changes, Select the 
desired head, use the arrow 
buttons to decrease or increase 
the delay value. 

Use the Apply button to 
implement the changes.
The incremental value can be 
changed by selecting the field.

Select OK when complete.

To Decrease
delay

To Increase 
Delay

Incremental Value
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Section 6: BoxWriter© Matrix & Elite Editor

Define

Boxes

To define boxes, select Define
> Boxes.

To add a new box, click Add.
Enter the length, width, height
and name. The length, width
and height fields must be
between 1 and 40 inches. The
description field is optional.

To edit an existing box, select it
and click Edit, or double-click
the item.

To delete an existing box,
select it and click Delete. Multi-
ple boxes can be selected by
using the shift and/or control
keys. Boxes that are currently
in use in a task cannot be
deleted. The task’s box prop-
erty must be changed before
the box can be deleted here.

Pre-printed information can be
added to the box to give the
operator a true representation
of how the box will look as it is
being printed on.

Add: Allows the operator to
assign a .bmp or .jpg file to a
panel on the box.

Edit: Allows the operator to
change which .bmp or .jpg file
is assigned to a panel of the
box.

Delete: Will remove the file
from the panel.
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Box Usage

To define box usage, select
Define > Box usage.

If it is desirable to restrict a
box from a given line, it can
be done here. By default, all
new boxes are available on
all lines. To restrict it, select
the line, then select the box.
It can then be moved to the
"restricted" list by clicking
the "<" key. Clicking the
"<<" moves all boxes for a
given line to the restricted
list, regardless of selection.
Conversely, the ">" and
">>" keys move boxes to
the "available" list.

Editor Defaults

To define editor defaults, select Define > Editor
defaults.

This dialog controls the editor's display units. 

The "Resize handle size" field is used by re-siz-
able elements (such as a Bitmap element). Valid
values range from 5 to 15. Larger values make it
easier to perform a resize operation on a touch
screen. 

In the example at right, the eight squares
around the perimeter are the resize handles.

Checking the "Warn if elements overlap" box will warn
the user when element fields overlap in a message. 
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Element Defaults

To define element defaults, select
Define > Element defaults. To
change the defaults, select an ele-
ment type and click Properties, or
double-click the item.

The elements listed here define
how new elements are created.
(For a description of the individual
elements, refer to the Elements
section of this manual.)

To change the font, click
the Change button. The
dialog at right is used to
change the default font
parameters.

The Font drop-down box
will display a list of all
TrueType fonts installed
on the system. 

The Size field refers to
the height of the font in
pixels. 

Average width defines
the average character
width (in pixels). A value
of 0 means that the sys-
tem will use the font's
default widths.

Backup Path

A backup of the Marksman Matrix & Elite database is stored in a backup location every
time the application is closed. The path directs where the file is saved.
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Custom Date/Time Formats

To define date/time set-
tings, select Define > Cus-
tom date/time formats.

The date/time settings
shown here are used by
Date/time and Expiration
date elements.

To create a new custom
format, click Add.

To delete an existing cus-
tom format, select it and
click Delete. Multiple codes
can be selected by using
the shift and/or control
keys.

To edit an existing custom code, select it and click Edit, or double-click it. The Build date/
time format dialog is shown below.

The "Format string" contains a user-defined string consisting of format specifiers.

The "Sample" field shows a sample of the current Format string.

Valid format specifiers are listed at the bottom of the dialog. To insert them in the current
string, select them and click Insert (or double-click).
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Possible format specifiers are listed in the following table: 

Specifier Meaning

%a Abbreviated weekday name

%A Full weekday name

%b Abbreviated month name

%B Full month name

%c Date and time representation appropriate for locale

%d Day of month as decimal number (01 - 31)

%%D Day of month as decimal number (arbitrary length)

%%-D Day of month as decimal number, left justified (arbitrary length)

%#d Day of month as decimal number; no leading zero (1-31)

%H Hour in 24-hour format, with leading zero (00 - 23)

%#H Hour in 24-hour format; no leading zero (0-23)

%H:%M:%S Hour: Minute: Second in 24-hour format, with leading zero on the hour 
(00-23)

%#H:%M:%S Hour: Minute: Second in 24-hour format, no leading zero on the hour (0-
23)

%I Hour in 12-hour format (01 - 12)

%#I Hour in 12-hour format; no leading zero (1-12)

%I:%M:%S Hour: Minute: Second in 12-hour format; with leading zero on the hour 
(1-12)

%#I:%M:%S Hour: Minute: Second in 12-hour format; no leading zero on the hour (1-
12)

%j Day of year as decimal number (001 - 366)

%m Month as decimal number (01 - 12)

%M Minute as decimal number (00 - 59)

%%M Month as decimal number (arbitrary length)

%%-M Month as decimal number, left justified (arbitrary length)

%p Current locale’s AM/PM indicator for 12-hour clock

%S Second as decimal number (00 - 59)

%U Week of year as decimal number, with Sunday as first day of week (00 - 
53)

%w Weekday as decimal number (0 - 6; Sunday is 0)
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%W Week of year as decimal number, with Monday as first day of week (00 - 
53)

%x Date representation for current locale

%X Time representation for current locale

%y Year without century, as decimal number (00 - 99)

%Y Year with century, as decimal number

%%Y Year as decimal number (arbitrary length)
Examples:
"%%YYYY" is formatted as "2004"
"%%YY" is formatted as "04"
"%%Y" is formatted as "4"

%%-Y Year as decimal number, left justified (arbitrary length)

%z; %Z Time zone name or abbreviation; no characters if time zone is unknown

%% Percent sign

%%0H Hour Code

%%0M Month Code

%%0A Day Code

%%0Q Quarter Hour Code

NOTE: The # flag may prefix any format specifier. In that case the meaning of the format 
code is changed as follows:

%#a, %#A, 
%#b, %#B, 
%#p, %#X, 
%#z, %#Z, 
%#%

# flag is ignored

%#c Long date and time representation, appropriate for current locale. For 
example: "Tuesday, March 14, 1995, 12:41:29"

%#x Long date representation, appropriate to current locale. For example: 
"Tuesday, March 14, 1995"

%#d, %#H, 
%#I, %#j, 
%#m, %#M, 
%#S, %#U, 
%#w, %#W, 
%#y, %#Y

Remove leading zeroes (if any)
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Date/Time Codes

Select Configure, System, then Date/Time Codes from the menu.

Line: Line indicates the production
line selected. 

Click on the folder tabs to access
the date/time code tables. Select an
entry in the table by clicking on the
desired row. Click on Edit to modify
the data for the selected table entry. 

Click OK to exit and save changes
or Cancel to exit without saving
changes.

Months: Months represents the
string values that are used in date
codes for the standard months of
the year.

Hours: The Hours table stores the
twenty-four codes for the hours of
the day. The codes may be custom-
ized for special coding.

Quarter Hours: The Quarter Hours’ table stores codes for 15 minute intervals.

Days: The day table holds the value to be used for the appropriate day.

Rollover: The time at which the
expiration and date codes will
change to a new value. The default
rollover value is midnight.

"Hold": Holds the Date or Expira-
tion Date until the Roll over time.
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Bitmap Editor

To define bitmap set-
tings, select Define >
Bitmap settings.

The "Bitmap editor"
field defines the pro-
gram used to edit bit-
maps. By default, it is
Microsoft® Paint. To
change it, browse
and select the pro-
gram to be used.

Label Editor

Used to configure software when the Marksman Matrix or Elite is used with a Label Appli-
cator.

Shift Codes

To define shift codes, select
Define > Shift codes. Shift
codes are used by Shift ele-
ments.

The shift code’s length must be
from 1 to 15 characters. The
code’s times must be in order
from least to greatest (i.e., code
1 cannot be later than code 2 or
3).

Line: This determines the pro-
duction line for the shift code
definitions.

Select the appropriate production line. Enter the shift start times and any user-defined
codes. The shift start times must be entered in 24-hour format. The shift code may contain
a maximum of 15 alphanumeric characters.

The sample dialog shows shift 1 starting at 7:00 AM, shift 2 starting at 3:00 PM and shift 3
starting at 11:00 PM.
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Sub-Elements

To define fonts, select Define > Sub-elements.

Sub-elements can be used by certain barcodes (see the Barcode section of the manual for
usage). The Sub-elements dialog is shown below. 

To create a new sub-element, click the "+" button.

To delete an existing sub-element, select it and click the "X" button.

To edit an existing sub-element, select it and click the Properties button (the bottom, left-
most button). The Sub-element properties dialog is shown below. 

The "ID" field identifies the sub-element. 
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The "Element type" field defines the type of element. The following types are supported by
sub-elements:
• Text
• Count
• Date / time
• Expiration date
• Shift
• User
• Serial data

To change the element's default values, click the Properties button. See the Elements sec-
tion of the manual for examples of property dialogs for element types.

The "Description" field is used for a long-hand description of the sub-element.

The "Data" field contains the default data for the sub-element. Note that the Data must sat-
isfy the Input mask.

The Input mask defines what kind of
data the sub-element can accept.
To change it, click the Build button.
The Build mask dialog is shown at
right.

In this example, the mask is set up
for data consisting of two digits and
up to 10 alpha-numeric characters.

The buttons along the right side of the dialog are as follows, from top to bottom:
• Move up - moves the selected mask up.
• Move down - moves the selected mask down.
• Properties - displays the mask properties for editing.
• Add - creates a new mask.
• Delete - deletes the selected mask.
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The following is an example of the Mask
properties dialog: 

• Alpha allows uppercase A to Z.
• Numeric allows 0 to 9.
• Alphanumeric allows uppercase A to Z

or 0 to 9.
• Punctuation allows characters such as

"," or ":".
• Any allows any character.

Application Identifiers

To define fonts,
select Define >
Application
identifiers.

Application
identifiers can
also be used by
certain bar-
codes. They
work in the
same manner
as sub-ele-
ments. 

An example of the
Application identi-
fier properties dia-
log is shown at right. 

Only the "Element
type" and "Data"
fields can be
changed.   See the
Sub-elements sec-
tion for descriptions
of these fields.
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Global Barcode Parameters

To define barcode parameters, select Define > Global Barcode Parameters.

Select the line, then select the head type. Heads with 32 channels have their own set of
barcode parameters, as do 256 channel heads.

To view or edit a set of barcode parameters, select it then click Edit, or double-click the
item.

NOTES: 

Only the custom bar and space parameters can be changed; and only a person having
advanced knowledge of barcode and inkjet printing systems should change these parame-
ters. An unusable barcode may be printed using improper settings.

C128, C39, C93 & I 2of5: On standard barcode parameters, the Magnification, Width, Total
height and Ratio cannot be changed. Only custom parameters allow these fields to be
changed.

UPC: On standard barcode parameters, the Magnification, Bar width and Space width can-
not be changed. Only custom parameters allow these fields to be changed.
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An example of UPCA barcode parame-
ters is shown at right.

The "Magnification" field is the value dis-
played in the Magnification field on the
Barcode element dialog.

The "Bar height" is the total height of the
symbol in pixels.

The "Bar width" and "Space width" fields
define the width, in pixels, of the symbol's
bar/space modules. 

The "Font name" control will display a list
of all TrueType fonts installed on the sys-
tem. 

The "Font size" field refers to the height
of the font in pixels. 

"Average width" defines the
average character width (in
pixels). A value of 0 means
that Windows will use the
font's default widths. 

The "Magnification" field is
the value displayed in the
Magnification field on the
Barcode element dialog.

The "Total height" is the total
height of the symbol in pixels.

The "Horz. bearer" field spec-
ifies the width of the symbol's
horizontal bearer, in thou-
sandths of an inch.

The "Vert. bearer" field speci-
fies the width of the symbol's
vertical bearer, in thou-
sandths of an inch.

The "Quiet zone" field speci-
fies the width of the symbol's
quiet zone, in thousandths of an inch.

The "Font name" control will display a list of all TrueType fonts installed on the system. 

The "Font" size field refers to the height of the font in pixels.
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Tools

Ink Usage

The ink usage generator will calculate the cost of each print and how many prints you will
get from each bottle.

Files

New

To create a new task,
choose File > New.

The user will be presented
with the dialog at right. Pick
which production line the
task is to be created for, give
it a name (and description, if
desired) and select the box it
will be printed on.

The "Task name" field must
contain only letters and num-
bers; no spaces or special
characters are allowed. The
maximum number of charac-
ters is 32.
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Creating a Task

The next step is to insert elements into the label to be printed. The box is shown with high-
lighted areas showing where heads have been placed on the box. The printing areas can-
not be changed from the editor because the information about the heads and their
relationship to the box comes from the system configuration, which is limited by physical
devices installed.   Different panels can be selected to add elements to the task. Once a
head has been chosen, select an element to be placed on the box. The process is
repeated until all the desired information needed on all sides of the box are completed. The
next step would be to save the task. (Refer to appropriate sections in this manual relating
to Elements and Saving Files.)

NOTE: If two elements overlap each other they both will show up in red. This is to let the
operator know that a problem may occur. The operator will also be told before saving the
task.

To disable the element overlap warnings, see Define, Editor Defaults earlier in this section.



 Section 6: BoxWriter© Matrix & Elite EditorMarksman Matrix & Elite

2465-623 User Manual Rev B Page 49

Open

To open an existing task,
choose File > Open.

Select the task to be opened,
and click OK; or double-click
the task to be opened.

Checking the "Open read
only" box will open the task in
read-only mode (i.e., the user
will not be able to modify the
task). 

Checking the "Show preview"
box will show a preview of the
selected task. For large
tasks, it may take several
seconds to generate the pre-
view.
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Copy

To copy tasks from one line to another, choose File > Copy. 

Select the line to copy from, then select the tasks to be copied. Checking the "All" box will
automatically select all existing tasks for the given line.

When the desired tasks are selected, click
Copy. 

If successful, you will see a confirmation mes-
sage similar to the one at right.

The user may change both the "To" and "From"
lines and perform the copy function multiple
times. 

Click OK after to save the changes.
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This function works best when both the "To" and "From" lines have identical head configu-
rations. However, if they do not, the user may elect to configure the head mapping. To do
this, select the head to be mapped and click Edit (or double-click). 

The user will be presented with
the dialog at right. Select the head
to map to in the "To" field and click
OK. 

Clicking Properties will
bring up the Head proper-
ties dialog. Note that head
properties are read-only in
the Editor.
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Import

NOTE: It is recommended that all printing tasks be stopped until the Import function has
been successfully completed; and that the current database be exported for backup pur-
poses.

To import all tasks that were pre-
viously exported, choose File,
then Import.

In the "filename" field, input the
name of the file (full path) the
exported tasks were saved to; or
browse for the file by clicking the
Browse button. 

If there is data on the controller that the user does not want to lose, click Yes on the follow-
ing screen. 

The screen at right will appear at the
completion of the Import function.
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Export

NOTE: It is recommended that all printing tasks be stopped until the Export function has
been successfully completed.

To export all existing tasks,
choose File, then Export.

Input the name of the file to
export to, or browse for an exist-
ing file by clicking the Browse
button. Click the Export button.
If the file already exists, the user
will be prompted to overwrite the
file or cancel the request.

If successful, a confirmation message will appear.

Delete

To delete existing tasks,
choose File > Delete.

Select the task to be
deleted. Multiple tasks may
be selected by using the
control and/or shift keys.
When the selection has
been made, click Delete. 

The delete function may be
used several times without
closing the window.   Tasks
on other lines may also be
deleted.

Click OK to save the
changes.

Checking the "Show pre-
view" box will show a pre-
view of the selected task.
For large tasks, it may take
several seconds to gener-
ate the preview.
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Save As

To save an open task under a
different name, choose File >
Save as.

The "File" field must contain
only letters and numbers; no
spaces or special characters
are allowed. The maximum
number of characters is 32.

If the name entered
matches a task already in
the database, the user will
be prompted with a confir-
mation dialog, like the one
at right.

Properties

To change an open task's properties, choose File > Properties. The task's description,
download string, box and/or expiration data may be changed using this dialog. 
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The following table lists special ASCII characters that can be entered in the "Download
String" field. (For example, to send 0012345 terminated by a carriage return, enter
"0012345<CR>" in the Download String.) 

Exit

To exit the Editor, choose File > Exit.

Character Description
<NULL> Null
<SOH> Start of heading
<STX> Start of text
<ETX> End of text
<EOT> End of transmission
<ENQ> Enquiry
<ACK> Acknowledge
<BEL> Bell
<BS> Backspace
<HT> Horizontal tab
<LF> NL Line feed, New line
<VT> Vertical tab
<FF> NP Form feed, New page
<CR> Carriage return
<SO> Shift out
<SI> Shift in

<SLE>
<DC1> Device control 1
<DC2> Device control 2
<DC3> Device control 3
<DC4> Device control 4
<NAK> Negative acknowledge
<SYN> Synchronous idle
<ETB> End of transmission block
<CAN> Cancel
<EM> End of medium
<SIB> Substitute
<ESC> Escape
<FS> File separator
<GS> Group separator
<RS> Record separator
<US> Unit separator
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Elements

Element Bar

Using the element bar, the user can add new elements to a task. Element types, from left to
right, are as follows:

• Text
• Bitmap
• Count
• Date / time
• Expiration date
• User
• Shift
• Barcode
• Database
• Serial

New elements can be created by clicking one of the buttons on the element bar, by right-
clicking on the printable area of the box, or by using the Elements > Add menu.

When creating a new element, its x, y position (top-left corner) is set to the current location
of the crosshairs.

To edit an existing element's properties, select the element by clicking it, then choose Ele-
ments > Edit from the menu (or press Enter); or double-click an element to edit its proper-
ties. Only one element at a time can be selected to edit.
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Text

The Text element properties are shown
on the right. Text can be entered into
the field either a single line at a time or
multiple lines, paragraph mode. To get
to the next line, simply press Control
and Enter at the same time. This will
advance the cursor to the next line
where text can also be entered. 

Average width defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The Text field displays the data to be
printed. This field can contain between
1 and 255 characters. 

The Orientation field determines if the
data is printed horizontally or vertically.

Link to: Allows the user to tie a text element to a barcode element.  When the barcode data
is changed, the text field will automatically change.

 

Figure 1: Horizontal orientation

 

Figure 2: Vertical orientation
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To insert special characters, click the Special button. This will open the Windows Character
Map utility, which can be used to copy and paste special characters. 

Bitmap

The Bitmap element properties dialog is
shown at right. 

The Filename field displays the full path
and filename of the selected bitmap. To
select a different bitmap, click the
Browse button. 

To edit the selected bitmap using the
default bitmap editor, click Edit. Note
that the BoxWriter© Editor will be dis-
abled until the bitmap editor is closed.
To change the default bitmap editor, see
the Define, Bitmap Settings section of
this manual.

The Width and Height fields display the
size of the bitmap.
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Count

The Count element
properties dialog is
shown at right. 

"Average width" defines
the average character
width (in pixels). A value
of 0 means that Win-
dows will use the font's
default widths.

The "Name" field allows
the count description to
be changed. There can
be up to two unique
counts.

"Master Count" is the
element that can be con-
trolled by Change
Count.

"Master" indicates to the
sofware that this count
will be controlling all
counts throughout the
particular message and will lock out the other count settings during the start of the task.

The "Start value" field displays the starting value of the counter.

The "Roll over on" field determines when the counter rolls back to the Start value. (The
maximum number of digits for this field is six.)

The "Increment by" field is the number of units added to the current count when a photocell
event is fired.

The "Number of digits" field determines the number of significant digits printed. If "Leading
zeros" is checked, the count will be padded with zeros. For the example shown here,
000001 would be printed.

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Elements, Text section for examples of horizontal and vertical text. 
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For a pallet count, click the
"Pallet count" tab and click
the Enabled button. The
"Start value", "Roll over on",
and "Increment by" fields'
semantics are identical to
the ones under the "Box
count" tab (see previous
example). 

The "Units per pallet" field is
the number of boxes that
are loaded onto one pallet.

The pallet count's Current
count is incremented when
the Units per pallet value is
met. For example, if a pallet
holds 144 boxes, this num-
ber would be entered into
the Units per pallet field.
After 144 boxes have been
printed, the pallet count
would increment.

"Rollover" will reset the Pallet count to the Start value when the Maximum value is reached.
If unchecked, the Maximum value will be as high as the Pallet count will go.

Date / Time Element

The Date / time element properties dialog is
shown at right. 

"Avg. font width" defines the average charac-
ter width (in pixels). A value of 0 means that
Windows will use the font's default widths.

The "Format" field determines how the current
date or time is printed. For a list of pre-defined
formats, see the Define, Custom Date / Time
Formats section of this manual. 

To build a new format, click the Build button.
For a description of the Build date/time format
dialog, see the Define, Custom Date / Time
Formats section of this manual.

The "Orientation" field determines if the data is
printed horizontally or vertically. See the Text
Element section for examples of horizontal
and vertical text.
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Expiration

The Expiration date element properties
dialog is shown at right. 

"Avg. font width" defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The "Format" field determines how the
current date or time is printed. For a list
of pre-defined formats, see the Define,
Custom Date / Time Formats section of
this manual. 

To build a new format, click the Build
button. For a description of the Build
date/time format dialog, see the Define,
Custom Date / Time Formats section of
this manual.

The expiration period is determined by adding the "Days" and "HH:MM:SS" fields to the
current system time.

"Round to top of unit" will force the expiration code that is printed to round up to the next
whole unit.

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Text Element section for examples of horizontal and vertical text.

When "Rollover" is selected, the expiration code rollover time can be changed to a different
value than midnight. See Date/Time Codes, Rollover to enter a new setting.
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User

The User element properties dialog is
shown at right. 

"Avg. font width" defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The "Data" field displays the data to be
printed. If "Use default character" is
checked, the data shown in the editor
will be drawn with the "W" character. In
this example, "WWWWWWWWWWW-
WWWW" would be displayed in the
editor (15 W's, since "Max chars" is set
to 15).

If "Prompt at task start" is checked, the
operator will be prompted by the
Marksman© Matrix & Elite Control
application when the task is started.
The data displayed in this prompt is
determined by the Prompt field.

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Text Element section for examples of horizontal and vertical text.

Shift

The Shift element properties dialog is shown at right. 

A Shift element prints the current shift code. See
Define, Shift Codes for more information.

 

"Avg. font width" defines the average character width
(in pixels). A value of 0 means that Windows will use
the font's default widths.

The "Orientation" field determines if the data is
printed horizontally or vertically. See the Text Element
section for examples of horizontal and vertical text.
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Barcode

The Barcode element prop-
erties dialog is shown at
right. 

The "Symbology" field dis-
plays the type of barcode to
be printed. The following
symbologies are supported:
• I 2of5
• UPCA
• C39
• C93
• C128

The "Magnification" field
indicates when set of bar-
code parameters are used
to draw the barcode. See
the Define, Barcode Param-
eters section of this manual
for information on barcode
parameters.

The "Data" field contains the
data to be encoded in the
barcode.
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Code 128 barcodes support sub-elements and application identifiers. To modify these,
uncheck the "Simple data" box. The following is an example of a Code 128 barcode with
two sub elements: 

The buttons along the right side of the dialog, from top to bottom, are
• Up - moves the selected sub-element up in the order
• Down - moves the selected sub-element down in the order
• Properties - displays the selected sub-element's properties
• Insert AI - inserts a new application identifier
• Insert sub-element - inserts a new sub element

See the Define, Sub-elements and Define, Application Identifiers sections for more infor-
mation.
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Database

The Database element
properties dialog is shown
at right. 

A Database element looks
up a piece of data from a
given database and prints
it.

"Avg. font width" defines
the average character
width (in pixels). A value
of 0 means that Windows
will use the font's default
widths.

The "DSN" field displays
the name of the selected
ODBC database. To
select a different data-
base, click Browse. The
user will be presented
with the "Select Data
Source" dialog (see next
page).

The "Table" field displays the table in the database to query. 

The "Field" field displays the field name in the selected table. The value of this field is data
that will be printed. The user may also browse the fields in the current table by clicking
Select (see the Select field dialog on the next page). 

If a given record is to be retrieved by a key value, check the "Use" box under "Key field". In
this example, the record from the Messages table whose ID is equal to 2434 will be
selected. The value of its Name field will be printed. The Key Field may be selected by
clicking the "Select" button (see the Select field dialog on the next page).

The "Orientation" field determines if the data is printed horizontally or vertically. See the
Text Element section for examples of horizontal and vertical text.
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The following is an example of what the "Select Data Source" dialog might look like: 

 

The following is an example of what the "Select field" dialog might look like: 
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To insert an SQL state-
ment directly, click the
"General statement" tab.
An example using a gen-
eral SQL statement is
shown at right.

If this option is used, the
first field in the first record
of the result set will be the
data selected to print.
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Serial

The Serial element properties dialog is
shown at right. 

A Serial element prints data from the
serial buffer. The serial buffer is defined
in the Controllers Control application.

"Avg. font width" defines the average
character width (in pixels). A value of 0
means that Windows will use the font's
default widths.

The "Start index" specifies the index in
the serial buffer to start copying from.

The "Length" field specifies how many
characters to copy from the serial buffer.

The "Orientation" field determines if the
data is printed horizontally or vertically.
See the Text Element section for exam-
ples of horizontal and vertical text.

In the Editor, a Serial element will be dis-
played with W's. In this example, it would look
like this: 
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ToolBar

Toolbar icons are listed in the table below in order from left to right:

New

Creates a new task. See the section on File, New.

Open

Opens an existing task. See the section on File, Open.

Save

Saves the task currently being edited.

Save All

Saves all open tasks.

Cut

Cuts the selected elements and places them on the clipboard.

Button Menu Command Keyboard Shortcut

New File > New Ctrl + N

Open File > Open Ctrl + O

Save File > Save Ctrl + S

Save all File > Save all

Cut Edit > Cut Ctrl + X

Copy Edit > Copy Ctrl + C

Paste Edit > Paste Ctrl + V

Undo Edit > Undo Ctrl + Z

Redo Edit > Redo Ctrl + Y

Zoom in View > Zoom > In +

Zoom out View > Zoom > Out -

Zoom normal View > Zoom > Normal

Zoom custom View > Zoom > Custom

Fit View to screen View > Zoom > Fit to Screen

About Help > About F1
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Copy

Copies the selected elements to the clipboard.

Paste

Pastes the contents of the clipboard into the current task. 

New elements created by this operation will have their position set relative to the current
crosshairs position.

Undo

Undoes the most recent operation.

Redo

Redoes the most recent Undo operation.

Zoom In

Zooms the current view in by increments of 25%.

Zoom Out

Zooms the current view out by increments of 25%.

Zoom Normal

Sets the current view's zoom to 100%.

Zoom Custom

This command allows the user to
set an arbitrary zoom factor for
the current view. Valid zoom fac-
tors are in the range of 10% to
200%.

Fit View to Screen

Sets the current view to fit the screen.
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About 

This command displays
the "About" dialog. This
dialog lists all the major
components of the editor
and their version num-
bers.

Font bar

The font bar allows the user to
change the font properties of any
selected elements that have a font
(i.e., Text, Count and Date / time
elements). 

Name

The name of the currently selected font. 

Size

The font's height, in pixels.

Width

Defines the average character width, in pixels. A value of 0 means that Windows will use
the font's default widths.

If one field overlaps another field, both fields will be highlighted in red.
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Rotation Bar

The rotation bar allows the user to change the box's orienta-
tion, relative to the print heads. 

The buttons rotate the box in the following order (starting from
the left-most button):

• Counter-clockwise
• Clockwise
• Down
• Up
• Left
• Right

Following are illustrations of some possible rotations. First, suppose the box has a length,
width and height of 12 inches, 6 inches and 3 inches, respectively. By default, it has the fol-
lowing orientation in a new task: 3 inches tall by 6 inches long of printable area: 
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Spinning the box clockwise (or counter clockwise) will result in a printable area that is now
6 inches tall by 3 inches long: 
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Spinning the box up (or down) will result in a printable area that is now 12 inches tall by 6
inches long: 
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Spinning the box left (or right) will result in a printable area that is now 3 inches tall by 12
inches long: 

Sometimes changing the box's orientation will result in some elements being forced outside
the printable area. When this happens, the Editor will warn the user with the following mes-
sage: 

If it is acceptable to move the affected elements, click Yes and they will automatically be
repositioned. Otherwise, click No and the box will be returned to its original orientation.
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Alignment Bar

The alignment bar allows the user to apply various transformations to the currently
selected elements. 

Toolbar icons are listed in the table below in order from left to right:

Figure 1: Left aligned 

Button Keyboard Shortcut Minimum number of ele-
ments that must be 

selected

Left 2

Center 2

Right 2

Top 2

Middle 2

Bottom 2

Center (on box) 1

Distribute evenly vertically 3

Distribute evenly horizontally 3

Bold Ctrl + B 1

Italic Ctrl + I 1

Flip horizontally 1

Flip vertically 1

Inverse 1
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Figure 2: Center aligned 

 

Figure 3: Right aligned 

 

 

Figure 4: Top aligned 

 

Figure 5: Middle aligned 

Figure 6: Bottom aligned 

 

Figure 7: Center (on box) 
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Figure 8: Distribute evenly vertically 

Figure 9: Distribute evenly horizontally 

Figure 10: Text element with no bold factor 

 

Figure 11: Bold factor of 3 

 

Figure 12: Flip horizontally 

 

Figure 13: Flip vertically 

 

Figure 14: Inverse 
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Perspective
To change the perspective of the box view,
select View > Change perspective. 

The x and y axis perspectives must be
between -90 and 90 degrees.

Figure 1: Perspective as viewed with [x, y] set to 20, 10 
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Figure 2: Perspective as viewed with [x, y] set to -20, 10 
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Section 7: Maintenance

APS - Automatic Priming System

NOTE: The system will not prime either manually or automatically if there is a low ink indi-
cation. Low ink indication is caused by either low ink in the reservoir or full ink in the waste
collection bottle.

The APS is an invaluable tool for routine cleaning of loose debris from the print engine
face. The images below demonstrate print before and after the APS.

NOTE: The duration of the APS cycle is approximately 5 - 10 seconds.

BEFORE APS

AFTER APS
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Shutdown Procedures

• Close the Application (double-click the X in the upper right hand corner). 

NOTE: You must have the proper security level before the application will close.

• When Windows® is at the desktop, select Start, then select Turn Off Computer. 
• Select Turn Off Computer (Windows® will perform its shutdown sequence). 
• When Windows® is done, the screen will be all white. 
• It is now safe to turn the power off. 

Daily - 8 Hours
• Dust touch screen and keyboard with lint-free cloth.
• Make sure the cabinet fan(s) are working.
• inspect print head assemblies for leaks and wipe with lint-free cloth as necessary.

NOTE: Do not wipe the print head faceplate!

• Inspect for broken or worn electrical connections.
• If missing channels occur in printed message, purge print head.

Inspect guide box rails and print head bracket for wear.

Overnight and 1 to 3 Days:

Idle the system through the software to avoid any misprinting. It’s OK to leave the system
powered up during this time.

Use the priming and purging procedure after this period of inactivity to remove any dust or
debris that might have collected on the print head faceplate.

Periods of More Than 3 Days:

If the heads are not to be used for longer than three days, it is recommend that the control-
ler be turned off. 
• Exit the software.
• Power the system down.
• Close the reservoir vent cap.
• Replace the Ship Cap.

Upon power up, allow the head to heat up and perform a visual inspection on the heads
before using. Run an APS cycle to insure all the channels are clear.
• Remove the Ship Cap.
• Open the reservoir vent cap.
• Power up the system.
• Use one of the priming procedures to remove any air or debris that may have entered

the print head or faceplate.
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Periods of 1 Week to 3 Months - 40 hours or more

During planned shutdown periods of 1 week to 3 months, as well as when storing spare
print heads:
• Remove the ink bottle, close the reservoir vent cap and install the reservoir ship cap.
• It is recommended that the ship cap with LONG TERM storage gasket be installed on

the orifice plate. This will prevent dust and debris from entering the print head, prevent
scratches to the nozzle plate and prevent overexposure to high humidity conditions.
(See Standard Operating Procedure FJSOP1 in “Appendix H: Standard Operating Pro-
cedures” on page 114 or 2464-172 Print Head Instructions for additional information.)

3 Weeks - 120 hours
• Wipe print head cases and ink reservoir covers with lint-free cloth.
• Clean printer cabinet with cloth to remove dust.
• Have qualified person open printer cabinet and inspect for dust. If necessary, blow out

dust with low-pressure air that is moisture- and oil-free.
• Inspect the fan filter and replace if necessary. See below for procedure.
• Make sure the fan turns freely.

Periods of 3 Months or More - 500 hours or more

During planned long-term storage of 3 months or more, as well as when storing spare print
heads:
• Follow recommendations for 1 week to 3 months.
• It is recommended that the print head system be flushed with ScanTrue II® Flush Solu-

tion, and that ScanTrue II® Flush Solution be left in the print head during the storage
period. (See 2465-257N ScanTrue II® Flushing Kit Instructions for additional informa-
tion.) (See “Appendix C: Parts and Supplies” on page 97 for consumable part num-
bers.) 

• Wipe print head cases and ink reservoir covers with lint-free cloth.

NOTE: Do not wipe the print head faceplate!

• Clean printer cabinet with cloth to remove dust.
• Have qualified person open printer cabinet and inspect for dust. If necessary, blow out

dust with low-pressure air that is moisture- and oil-free.
• Replace fan filter and inspect for bearing wear. Replace if necessary. To replace the fan

filter, simply remove the louver plates on the outside side panels of the Marksman©.
The filter is located under this plate. The fan filter can be cleaned with low-pressure air.
For thorough cleaning, clean with soap and water and allow to dry before re-installing.

• With the printer off, make sure tie wraps securely hold all cables. Replace any missing
tie wraps or damaged cables.
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Ink Storage

Storage Life of a FACTORY SEALED Bottle of Ink
• Recommended storage temperature: 40° to 40°C (40° to 104°F)
• Recommended storage relative humidity: 5 - 90% relative humidity with no condensa-

tion.

At these conditions, the ink will have a storage life of 12 months from the date of manufac-
ture. Temperatures above the recommended storage temperature for a period greater than
one week will reduce the storage life of the ink.

NOTE: Do not shake the bottle of ink before use. Agitating the ink may introduce air into
the Print Head. If shaken, the bottle must sit for at least two hours before use.

Useful Life of an OPENED Bottle of Ink

The useful life of an opened bottle of ink, or ink exposed in the ink reservoir, is less than the
storage life (expiration date). As the ink is exposed to ambient conditions (temperature,
humidity and debris), the physical ink properties will change. Surface area of exposure to
air, flow of ink through the reservoir (ml/week), temperature and relative humidity will affect
the useful life of the ink.

The ink can, under certain circumstances, absorb water; and less than 0.5% of water
absorption by weight can result in formation of a gel or can result in an increase in ink vis-
cosity.

NOTE: The ink should be used within three months of opening the bottle.
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Section 8: Troubleshooting

The Marksman© Matrix & Elite ink jet system incorporates advanced designs, both in hard-
ware and in software. However, if the system ever fails to perform properly, some built-in
indicators will help in troubleshooting. This section will help minimize system downtime and
explain some of the diagnostic features built into the system.

Troubleshooting Notes
Most controller problems will be the result of improperly connected cables. Check all con-
nections, including power interface, print heads, encoder, and photosensor. (See Appendix
B, Theory of Operation for details.)

Problem: Cannot communicate to the Marksman© Matrix or Elite through the Ether-
net. 

Action: 
• Power down, then power up the computer and the Controller.
• Check for proper Ethernet cabling.
• Verify that the IP addresses are valid for the computer and the Controller.

Problem: The system does not print.

Action:
• Check that there are no errors on the head.
• Check that the encoder is active.
• Check that the photocell is enabled, sensing a product.
• Check that the configuration is correct for the head being used.
• Check that a valid label is selected.

Problem: No Shaft Encoder.

Action:
• Make sure that the encoder wheel is contacting the conveyor.
• Make sure that the encoder is connected and plugged into the proper port.
• Check the configuration for proper setup.
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Troubleshooting Tests

Print Test

This test will determine if the print heads are printing.
1. Place a cloth in front of the print head front plate.
2. Initiate a print cycle by turning on conveyor and tripping the photocell.
3. Check for ink on cloth.

Printed dots on cloth indicate that the system is printing. Check product sensor offset set-
tings, product length, or product margins if print is not seen on carton.

No ink on cloth indicates that the system is not printing. Review system status to determine
other possible causes of system not printing, including a test of the photosensor and
encoder to ensure operation.

Photosensor Sensitivity Test

This test will determine if the photosensor sensitivity is adjusted correctly for the applica-
tion.

NOTE: The test object should be a sample of the actual product. 

1. Place the test object approximately ¼ inch in front of photosensor; photosensor should
sense object.

2. Place the test object near the center of the guide rails; photosensor should sense
object.

3. Place the test object on far guide rail; photosensor should not sense object. 
4. Check that objects on the far side of the conveyor do not trip the photosensor.
5. Check that color differences in product do not cause multiple photosensor trips at the

farthest sensing distance. 

NOTE: If the red LED on the photosensor fails to illuminate when an object is placed in
front of (but not touching) it, this is an indication that the photosensor is disconnected, or
the power supply or photosensor has failed. 
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Print Quality Troubleshooting
This section shows examples of various print problems and actions which should be taken
to improve the print.

Problem: Minor fractures in print channels.

Possible Cause: Debris on front plate, air in channel.

Action: Run APS. Add brushes and positive air flow to minimize debris build-up.

Problem: Missing channels and channel fractures in print channels.
Possible Cause: Excessive debris on front plate, air in channel.
Action: Wipe front plate and run APS. Add brushes and positive air flow to minimize debris
build-up.

Problem: Missing print channels.
Possible Cause: Air in channel.
Action: Run APS. If air cannot be removed, run a Prime Cycle per instructions in Section
4: Installation.
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Problem: Missing bottom print channels.
Possible Cause: Ink build-up on lower orifices.
Action: Wipe front plate and run APS.

Problem: Fuzzy print.
Possible Cause: Print head too far away from substrate.
Action: Move print head to within 1/8" from product.

Problem: Occasional checkerboard print pattern.
Possible Cause: Encoder slipping or bouncing on belt.
Action: Tighten encoder on belt; replace encoder o-rings, if required; or replace conveyor
belt with a smooth seamless belt.
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Problem: Stretched out, light print, checkerboard pattern.
Possible Cause: Incorrect encoder, or incorrect line speed (set too low) if using internal
encoder.
Action: Check for correct encoder (use 5000 PPR Encoder).

Problem: Short image, dark print, checkerboard pattern.
Possible Cause: Incorrect encoder or wheel size, or incorrect line speed (set too high) if
using internal encoder.
Action: Check for correct encoder (use 5000 PPR Encoder).
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Appendix A: Specifications

Matrix Controller Specifications 

Processor: Intel® Atom™ N2600, 1.6GHz, Dual-Core
Ports: 2 Com Ports (Serial Ports)

1 VGA
1 Beacon
2 Print head with room for additional 2 Print head ports
2 Encoder with room for additional 2Encoder ports
1 RJ-45 Gigabit LAN
1 Audio (Not Supported)

Memory: 2 GB, DDR3-800 SO-DIMM
Data Storage: 64 GB Solid State SATA drive
Alarm: Optional 3 color LED beacon
Enclosure: Stainless Steel
Weight: 8.13lb. (Controller only)
Operation System: Windows® Embedded Standard 7, 32 Bit
Display: 10.2 inch 1024 x 600 LCD with Resistive touch screen.
Keypad Software
Electrical: 90-240 VAC, 50/60Hz, 2.0A max. (power supply input)

2 each 24 VDC, 5.0A (Controller input)
Environment: Ambient operating temperature: 40° to 104° F (5° to 40° C)

Operating humidity: 10-90%, non-condensing
Print head types: ProSeries 768 and ProSeries 384
Operation humidity: 10% - 90%, non-condensing

8.00
[203.2]

14.75 [374.7]

4.04
[102.5]

5.00
 [127.0]

1.33 [33.7]

5.63 [142.9] 3.50 [88.9]

REAR
M6 x 1

FRONT

BOTTOM
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Elite Controller Specifications 

Processor: Intel® Atom™ N2800
Power Input: 100-240VAC, 50-60Hz at 3A max
Ports: COM1, COM2 Serial Ports RS232

10/100/1000 Mbit/sec Base-T Ethernet
2 or 4 Print Head ports
2 or 4 Encoder ports
Beacon, 3 color
VGA 
2.0 USB ports,1 external and 3 internal
HDMI
Audio

Memory: 2 GB, 204pin DDR3 SO-DIMM
Data Storage: 64 GB Solid State SATA drive
Alarm: Optional 3 color beacon
Enclosure: Stainless Steel
Weight: 26.5 lbs (12.0 kg) (Controller only)
Operation System: Windows® Embedded Standard 7
Display: 17” diagonal 1280x1024 LCD with Resistive touch screen.
Keypad Software
Environment: Ambient operating temperature: 40° to 104° F (5° to 40° C)

Operating humidity: 10-90%, non-condensing
Print head types: ProSeries 768 and ProSeries 384

Print head to controller:25 ft (7.6 meters) max.

13.75 [349.3mm] 5.75 [146.1mm]

17.75 [450.9mm]

5.000 [127.0mm]

5.00 [127.0mm]

4.38 [111.1mm]3.500 [88.9mm]

BLIND FASTNER
(PEM BS-M6-1)
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Print Head Specifications

384 Print Head: 

768 Print Head: 

13.14” [333.8 mm]3.00”
[76.2 mm]

2X #10-32 x .25 DEEP
(BOTH SIDES)

22.01” [559.1 mm]

12.00” [304.8 mm]

2.80” [71.1 mm]

1.07”
[27.2 mm]

14.47”
[367.5 mm]

6.32”
[160.5 mm]

5.50” [139.7 mm]

3.02”
[76.6 mm]
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Electrical Connections: Standard 30" (.76m) length

Optional 25’ (7.5m) length extension cable

Print Orientation: Integrated - Horizontal or horizontal angle (for incline printing)

Ink System: Non-pressurized capillary feed technology

Priming: Automatic Priming System (not included with Alpha-

Coder Print Heads)

Float switch sensor: Low ink and full waste bottle detection

(waste detection not included with AlphaCoder Print Heads)

Ink Specifications: ScanTrue II® (384 and 768 Print Heads), Pigmented oil-based for
porous surfaces

Technical Data: 

Operating Conditions: Temperature: 50° - 104° F (10° - 40° C)

Relative Humidity: 20 - 80% (non-condensing)

Storage Conditions: Temperature: 32° - 109°F (0° - 43° C)

Relative Humidity: 20 - 80% (non-condensing)

384 Head 768 Head

Image Area: .38" - 2" (10 - 51mm) .38" - 4" (10 - 102mm)

Channels: 128 256

Orifices: 384 768

Horizontal Resolu-
tion:

150 or
300 dpi

150 or
300 dpi

Lines of Print: 1 - 21 1 - 42
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Appendix B: Theory of Operation

The Marksman© Matrix & Elite 
The Marksman Elite and Matrix are high-resolution ink jet coders used to print fixed and/or
variable information onto cartons as they pass in front of the print heads on a conveyor.
The Marksman Elite and Matrix are industrial PC-Based controllers that use a single board
computer (SBC) running Windows Embedded Systems 7 to process and generate the
images to be printed. Included on the SBC are all the peripherals associated with the com-
puter, such as the video controller, Ethernet controller and USB controllers. In addition to
the SBC, there are USB print head controller boards (USBPHC).   The USBPHC board is
responsible for converting an image from the SBC to image data that the print head can
print. The USBPHC board uses a USB port to relay head status information from the head
to the SBC. The USBPHC board sends and receives data to the head through the print
head cable (DB25) as needed. 

Messages are entered using the touch screen display with software keyboard. All message
and programs are stored on a solid state hard drive and is recalled as needed when a mes-
sage is selected. For the Elite, power for the system is create from two different power sup-
plies, 12V needed for the SBC and display and 24V for print head heaters and the DC-DC
converter. The Matrix only requires an external 24V power supply. The 12V is generated
internally from the 24V supply.

Print Heads
The Marksman© Matrix & Elite supports all the Marksman series printheads. A typical prin-
thead includes a reservoir section, drive electronics, and a print engine.   The information
and power needed for printing are sent to the print head through the DB25. 

The drive electronics include a Universal Driver Board and Marksman© Driver Board. The
Universal Board takes 24VDC and generates the high voltage needed by the print engine. 

The APS includes an ink collection bottle, vacuum pump, APS board, purge pump and res-
ervoir. The APS cycle is controlled by the Controller via a DB9 cable. Parameters are set
through the software. It is important for the cable to be connected. The power and low ink
signals are sent to the Controller through the DB25 cable.   The ink collection bottle stores
the used ink from the APS cycles. If the bottle becomes full, or the reservoir is low, the APS
is disabled and the error LED is set.

Photosensor
The photosensor detects a product as it passes in front of the sensor. The signal starts the
printing process. Once the printing process has started it will continue until the label is com-
plete, regardless of what the photosensor signal does.

 

Encoder
The encoder is used to signal the controller when to print another column of ink. There are
two encoder options, external or internal. The external encoder rides on the conveyor to
determine how often to print a column of ink. As the conveyor's speed changes, so will the
period of time between the printing of the columns of ink. The internal encoder is timed-
based so that if the speed of the conveyor changes the print will be stretched or com-
pressed until the encoder speed is corrected.
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Matrix Wiring Diagram

2465-323

2465-621

2465-611

2465-612

2465-615

2465-616
2465-613

DISPLAY DRIVER
BOARD

DISPLAY BRACKET AND DISPLAY

STROBE

FAN

POWER

VGA

COM 2

PHC BOARD 2PHC BOARD 1

CPU JUMPER SETTINGS

J2 J1J2 J1

PHC BOARD 2
JUMPER SETTINGS
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2465-343

2465-331

Black/Blue
Black/Green

2465-328
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OFF

SW SETTINGS

HARD DRIVE
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Elite Wiring Diagram
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Appendix C: Parts and Supplies

Consumables 

Matrix Spare Parts Kits

Elite Spare Parts Kits

Accessories

Part Number Description
001-0598-01F Ink, ScanTrue II®
001-0899-01 Flush/Storage Solution, ScanTrue II® 

2464620 Kit, Ink Waste Bottle, ScanTrue II® Ink
2464621 Kit, Vent Filter Replacement

X30001-001 Print Head Wiping Cloth (300/pkg)

Part Number Description
2465266 Kit, Display
2465268 Kit, 24V to 12V, Board
2465263 Kit, CPU Board
2465265 Kit, Hard Drive, Matrix
5760333 Kit, Power Supply, 24V
2465252 Kit, Memory, 2GB, Matrix

Part Number Description
2465245 Kit, Display
2465246 Kit, Print Head Controller Board, upgrade/replacement
2465247 Kit, CPU Board
2465248 Kit, Hard Drive, Elite
2465249 Kit, Power Supply, 12V
2465250 Kit, Power Supply, 24V
2465251 Kit, Fan, Elite
2465252 Kit, Memory, 2GB, Elite

Part Number Description
2465253 Kit, Beacon, Matrix & Elite

INSIDE OF DOOR INSIDE OF ENCLOSURE

HARD DRIVE &
HARD DRIVE BRACKET POWER SUPPLY 12V

POWER SUPPLY 24VFAN

FAN

DISPLAY

INSIDE OF ENCLOSURE

CPU BOARD

PHC BOARD
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Print System Service Kits 

ITEM NO. PART NO. DESCRIPTION
       1   2464632 Print Engine Kit, 384, ScanTrue II, APS, W/Tubing & Nose Piece

 2464613 Print Engine Kit, 768, ScanTrue II, APS, w/Tubing & Nose Piece
       2   2464625 Prime Pump Replacement Kit, ScanTrue II
       3 & 8   2464616 Reservoir & Ink Line Tubing Replacement Kit, ScanTrue II
       4   2464617 APS PCB Replacement Kit
       5   2464618 Ink Seperator Replacement Kit
       6   2464620 Ink Waste Bottle Kit, ScanTrue II Ink
       7   2464621 Vent Filter Replacement Kit
       9   2464623 Marksman Driver Board Replacement Kit
      10  2464624 Universal Driver Board Replacement Kit
      11         2464120 Communications Cable
      12  2464144 Cable, Driver Board to APS PCB
      13  5760527 Cable, Reservoir to APS PCB
      14  2464146 Cable, Prime Pump to APS PCB
      15  2464147 Cable, Vacuum Pump to APS PCB
      16  2464629 HV PCB Replacement Kit, 384 and 768 Heads only (Not shown)

1

2

3

4

5

6

7

8912

13

10

14 15

11
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Appendix D: Testing the Electrical Outlet

CAUTION: The outlet must be installed near the equipment and must be easily accessible.

ATTENTION: On doit installer à côté de l'appareil une prise de courant facilement accessi-
ble.

Before installing the system, verify the integrity of the 115VAC (US and Canada only)
sourced power, in accordance with the National Electric Code (NEC) (US only) and
approved local electrical codes. If using a standard AC outlet, use the following procedure
to verify the integrity of your outlet.
1. Place an outlet tester into the socket. (You can purchase an outlet tester at most hard-

ware stores).
2. If the outlet tester indicates that the outlet is wired correctly, proceed with the installa-

tion.   
3. If the outlet tester indicates that the outlet is wired incorrectly, inform plant maintenance

immediately and do not use the outlet until it has been re-wired. 

Electrical Line Transients
Transients on the incoming AC power line can be in the form of voltage spikes and tran-
sients, over- and under-voltage events, or noise caused by poor grounding or interference.
Symptoms of power related problems can be unexplained loss of controller memory (loss
of message), garbled print, and unexplained hardware resets. 

The best way to eliminate these types of problems is to install the controller on a dedicated
line with a line conditioner. A dedicated line refers to an AC line that only the system com-
ponents are plugged in to. This is most effective when the source is at the building main
service entrance. 

Good quality line conditioners will provide protection against all AC line problems with the
exception of power outages; if power outages are a problem at the installation, an uninter-
ruptible power supply (UPS) should be installed. 

CAUTION: Not for use in a computer room as defined in the Standard for the Protection of
Electronic Computer/Data Processing Equipment, ANSI/NFPA 75 (US and Canada only).

ATTENTION: Ne peut être utilissé dans une salle d'ordinateurs telle que définie dans las
norme ANSI/NFPA 75 Standard for Protection of Electronic Computer/Data Processing
Equipment.
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Appendix E: Database Start

Description
Prior versions of BoxWriter allowed for the start of a task with database elements, which
can then prompt the user to enter the key field value for the Controller to search the data-
base and replace the default database element data with the data from the remote data
source. In addition to those features, this version allows the Matrix & Elite to prompt for the
key field value, obtain that value, look up that value in the database (which is pre config-
ured for all messages in the Matrix & Elite), find the task field in the database, use that
value to start the corresponding task, and while starting the task, use the previously
entered key field value as the value for all fields in the database. Thus, the user needs only
to enter one value to start the correct task and all data in the task. This is referred to as
Database Start. 

Database Start Task Routine Flowchart
The following flowchart briefly explains the new process:

1. The Operator initiates a database task start routine. This can be accomplished by using
the Operate, Database Start menu option. In addition, the operator may use the new
"play" button on the toolbar indicated by the yellow cylinder. Finally, a new serial option
called Database Task Start is available for use with hand scanners and/or remote sys-
tems.

2. The system will respond by prompting the user for a key field value.
3. Based on the user's input, the software goes to the predefined record source to locate

the key field based on the value from step #2.
4. Once located, the software pulls up that record's information. Based on the predefined

field for a task name, the system looks at that field for the task name to start.
5. The software then starts that task and any database elements that are tied to the same

record (as in step #4); the system does not prompt the user, but instead uses the data
out of that record automatically. The system is now ready to print, unless there are
additional user-prompted fields necessary (see step #6).

6. If any other user-prompted information is necessary (such as database elements that
specify a different record set or standard user-prompted elements), the system will
prompt for these elements.
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Database Lookup Definition - Global Setting
In order for the Marksman Matrix
or Elite to go to an outside data-
base for task name information,
it is necessary to first globally
define where that location will
reside. To instruct the Controller
where this data will reside, the
details must be entered on the
new menu option Configure,
Database.

First, click the Select button to
select the DSN entry to use
when utilizing the database start
routine.

Each of the available tables (or sheets) will be available based on the DSN entry. Select the
appropriate table for use.

Next, choose the field that will be utilized for the Key field - to identify the record in which
the task name will be found.

Finally, choose the field where the task name is located.

A sample table is shown below for reference (based on input above).

ACE Pizza Sample spread sheet This example is an Excel spread Sheet with a DNS
named ACE PIZZA
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Database Start Task

By accessing either the menu
option Operate, Database
Start or by using the newly
available toolbar button (just to
the right of the normal task
start button), the operator is
presented with the database
start task screen.

The operator can either input
the key field or use the select
button to choose from the
database view.

Clicking OK starts the Data-
base Start Routine flowchart
as indicated previously in this
section.
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Serial Port Modification
In addition to accessing the new menu
option and toolbar button, the serial port
options have been modified to allow for
a "Database task start" as seen in the
figure at right.

When set to the database task start set-
ting, the system will accept serial input
from the communication port and use
this information as the key field value,
as indicated in the Start task screen in
the previous figure.
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Printer Report Modification

In order to determine what key field has been selected by the operator, the printer report
has been modified to indicate the chosen key field. The key field will be indicated on the
preceding line under the Task Name field.
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Appendix F: Hand Scanner

Scan and Shoot Setup

The first step in setting up the hand scanner is determining which numbers in the barcode
are to be used to select the task to be started. The following example will demonstrate the
process by using 5 digits of a 12 digit UPC barcode. You will need to print this page if you
plan on using the example barcode. It may be preferable to get an actual barcode that will
be used.   

Create a task

The task that is to be printed after the barcode is scanned must be associated with that bar-
code. This is done by creating a task and giving it the name of the 5 digits of the barcode
being used to start the task. In the example below, the barcode being scanned is: 

0 79068 17001 7

The part of the barcode that will be used to identify the task is highlighted: 17001. This is
the name that will be given to the task. A task should now be created using the name
17001.
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Scanner
Plug the scanner into a serial port, either the *Auxiliary Input port or Com1 port.

Setup the port that was chosen to match the scanner:

Com1:

Configure/System/General Set-
tings/Com1/Properties

* NOTE: There is +12V on pin 1 of
the auxiliary input port that is used
to power the Foxjet scanner.

Set up the serial port to match the
scanner:

• Baud = 9600
• Party = NONE
• Data Bits = 8
• Stop Bits = 1
• Device Type = Task start
• Line usage = N/A

The port is now set up to start a task from a serial string.
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Mask task name from a serial string:

To create the mask to separate
the task name from the barcode,
go to the line properties: Config-
ure/Production Line.  Edit the
line where the head is located. 

Buffer offset:  The number of
characters in the string to the start
of the task name, starting with 0.
In our example the offset is 6. 

Barcode characters: 0 7 9 0 6 8 1 

Buffer Offset Count: 0 1 3 2 4 5 6.

Data length: The number of char-
acters in the task name. 

17001= 5 characters

Testing the Start Task

The controller should now be set up to start a task using a hand scanner. Make sure there
are no tasks running; use the Stop button if a task is selected.

Use the hand scanner and scan the barcode that the task was created from. If the task
starts, then the controller is set up. Additional tasks can now be added as needed using the
same approach as above.

If the task fails to start:
• Check that the scanner is programmed for a UPC and that it has a carriage return for a

post amble.
• Check that the scanner is connected to the proper port and that it is configured cor-

rectly.
• If a "Task Failed To Start" message appears, make sure that the task is properly named

and that it matches the barcode.

The Diagnostic window (View\Diagnostic Dialog) can be used to assist in the trouble-
shooting process.
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Appendix G: Fonts

Font List
In addition to the standard TrueType fonts, the following fonts were designed specifically for
the Marksman© Matrix & Elite Controllers. (Contact the Distributor for special fonts, special
characters or new fonts.) 

MK Aardvark

MK Arabia

MK Arial

MK Arial Low Caps

MK Avalon

MK Barcode

MK Courier

MK Courier Low Caps

MK Diploma

MK Fujiyama

MK Gothic

MK Harquil

MK Harquil Low Caps

MK Script

MK Times

MK Times Low Caps
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Font Samples
The following samples were printed with a ProSeries 768 Print Head at 300 dpi (standard)
and default width. The first two sets of Fonts (Aardvark and Arabia) are shown at 128, 64
and 32. The remaining fonts are shown at 64 only, but other sizes are available.

MK Aardvark 128 

MK Aardvark 64 

MK Aardvark 32 



 Appendix G: FontsMarksman Matrix & Elite

2465-623 User Manual Rev B Page 110

MK Arabia 128

MK Arabia 64 

MK Arabia 32 

MK Arial 64 

MK Arial Low Caps 64 
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MK Avalon 64 

MK Barcode 64 

MK Courier 64 

MK Courier Low Caps 64 

MK Diploma 64 
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MK Fujiyama 64 

MK Gothic 64 

MK Harquil 64 

MK Harquil Low Caps 64 
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MK Script 64 

MK Times 64 

MK Times Low Caps 64 
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Appendix H: Standard Operating Procedures

FJSOP1 - Removal of FoxJet High Resolution Printheads
PURPOSE: To detail the procedure for removing a Foxjet High-Resolution inkjet

printhead from a production line.

RESPONSIBILITY: Customer or authorized FoxJet Distributor technician.

SAFETY: All personnel performing this procedure must wear proper eye pro-
tection and latex gloves.

FREQUENCY: Each time a printhead is to be removed from a production line.

PROCEDURE:

1. Initiate the proper controller shutdown procedure, TURN OFF AND UNPLUG THE
CONTROLLER from electrical power source to avoid possible electrical problems and/
or electric shock.

2. Disconnect all printhead cables from the controller.

3. Remove the ink bottle and install the Res-
ervoir Ship Cap. 

4. Remove vent cap filter (if applicable) and
close the vent cap.

5. For an AMS/APS system, remove Waste Ink Bottle
and reinstall the Short Black Protective Shipping
Bottle. 

6. Install the faceplate cover on the front of the print-
head (when properly installed it should cover the
CP/OP). 

7. Insure that all printhead covers are properly installed, clean and all screws are in place.
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8. Remove all photocell and photocell brackets from the printhead, if applicable.

9. Remove screws that hold the printhead to the bracketry.

10. Wrap a clean shop cloth around the front of the printhead to catch any ink that may leak
out and secure the cloth with masking or packing tape.

11. Place a plastic bag over the printhead assembly and secure it with tape. 

12. If the printhead is to be stored for later use, it should be stored in a cool, dry location.

13. If the printhead is to be shipped, it should be well padded and packed in its original
shipping box. 

CAUTION:

Observance and practice of this procedure is critical to insure no damage occurs during
shipping. 

FoxJet will replace, and charge for, any items found to be missing before it can be returned.

FoxJet may deny warranty coverage if the printer or part has failed as a result of abuse, ne-
glect, improper maintenance, improper shipping, or unapproved modification(s). Please re-
fer to the Master Warranty Statement.

END

!
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FJSOP2 - Daily Maintenance for AMS/APS Printheads
SCOPE: All AMS/APS (Automatic Priming System) Printheads.

PURPOSE: Detail the procedure for performing the required maintenance

routine for Foxjet AMS/APS High-Resolution inkjet printheads.

RESPONSIBILITY: Customer.

SAFETY: All personnel performing this procedure must wear proper eye pro-

tection and latex gloves.

FREQUENCY: This procedure is to be performed daily, or as often as required,

depending on print quality.

PROCEDURE:

1. Using a lint-free Texwipe, carefully clean any corrugated dust, hot melt glue strings and/
or other debris from the CP/OP area. Be sure to wipe across the CP/OP in one direc-
tion, NOT UP AND DOWN OR BACK AND FORTH, to lessen the likelihood of debris
being pushed into the orifices. Failure to wipe in the appropriate direction will damage
the CP/OP.

2. Press and release the purge button to initiate an automatic prime/purge cycle (observe
that the ink is vacuumed off the CP/OP).

3. Wipe across the CP/OP with a lint-free Texwipe in one direction to remove excess ink,
if necessary.

4. Verify that all screws are in place and that covers are clean and properly installed.

5. Insure that the front of the printhead is parallel to, and within 6mm (0.25") or less, of the
side of the carton as it passes in front of the printhead.

6. Insure that the conveyor guides are adjusted to prevent cartons from contacting the
printhead.

7. Run a print sample to ensure all the channels are printing and producing good print
quality. 

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

8. If there are several channels not printing, take several lint-free Texwipes and press
them against the front of the CP/OP to catch the ink during the next step in the mainte-
nance process.

9. Press and hold the purge button for three to four seconds to prime the system or purge
air from the printhead.
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10. Spray the proper maintenance fluid, as identified below, on a dry wipe card or folded
Texwipe.

10.1 For Printheads using VersaPrint ink, use FoxJet P/N X31003-001 spray.

10.2 For Printheads using ScanTrue II ink, use FoxJet P/N X31027-001 spray.

11. Wipe across the CP/OP with the wipe card or lint-free Texwipe to remove any excess
ink and/or maintenance spray.

12. Run a print sample to ensure all the channels are printing and producing good print
quality. 

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

13. If there are any channels that still do not print, repeat steps 8 through 12 as required.

Replacing APS waste ink bottles

FoxJet APS systems have waste ink catch bottles installed to the rear of the printhead/ink
system and employ a waste ink detection circuit to disengage the APS feature when the bot-
tle becomes full. Failure to replace a full waste ink bottle will disengage the APS system.

To maximize equipment longevity and increase performance, preventive maintenance rou-
tines must be performed on pre-defined daily, weekly, and/or monthly schedules.

If performing these measures is not already a regular practice, it should be immediately es-
tablished as a top priority to prolong the life of the system.

FoxJet may deny warranty coverage if the printer or part has failed as a result of abuse, ne-
glect, improper maintenance, or unapproved modification(s). Please refer to the Master
Warranty Statement.

END



 Appendix H: Standard Operating ProceduresMarksman Matrix & Elite

2465-623 User Manual Rev B Page 118

FJSOP3 - Daily Maintenance for non-AMS/APS Print-
heads

SCOPE: All non-AMS/APS (Automatic Priming System) Printheads.

PURPOSE: Detail the procedure for performing the required maintenance

routine for Foxjet non-AMS/APS High-Resolution inkjet print-

heads.

RESPONSIBILITY: Customer.

SAFETY: All personnel performing this procedure must wear proper eye pro-

tection and latex gloves.

FREQUENCY: This procedure is to be performed daily, or as often as required,

depending on print quality.

PROCEDURE:
1. Using a lint-free Texwipe, carefully clean any corrugated dust, hot melt glue strings and/

or other debris from the CP/OP area. Be sure to wipe across the CP/OP in one direc-
tion, NOT UP AND DOWN OR BACK AND FORTH, to lessen the likelihood of debris
being pushed onto the orifices. Failure to wipe in the appropriate direction will damage
the CP/OP.

2. Fold 2 Texwipes over and hold them against the face of the printhead to catch the ink
during the next step in the maintenance process. 

3. Press and hold the priming button for three to four seconds to prime the system or
purge air from the printhead.

There are two types of Non AMS/APS Heads on the Market:

A: With a motorized priming pump and button to energize it.

B: With a prime bulb mounted to the rear of the Print Head Assembly. With this

type printhead, only push the bulb in. Do not squeeze or pinch the bulb, which

can damage the bulb and/or the valve internal to it.

4. Wipe across the CP/OP in one direction with a lint-free Texwipe to remove excess ink.

5. Verify that all screws are in place and that printhead covers are clean and properly
installed.

6. Insure that the front of the printhead is parallel to, and within 6mm (0.25") or less, of the
side of the carton as it passes in front of the printhead.

7. Insure that the conveyor guides are adjusted to prevent cartons from contacting the
printhead.
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8. Run a print sample to ensure all the channels are printing and producing good print
quality. 

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

9. If there are several channels not printing, fold two Texwipes over and hold them against
the face of the printhead to catch the ink during the next step in the maintenance pro-
cess.

10. Press and hold the priming button for a maximum of five seconds to prime the system
or purge air from the printhead.

11. Spray the proper maintenance fluid, as identified below, on a dry wipe card or folded
Texwipe.

11.1. For Printheads using VersaPrint ink, use FoxJet P/N X31003-001 spray.

11.2. For Printheads using ScanTrue II ink, use FoxJet P/N X31027-001 spray.

11.3. For Printheads using AlphaMark ink, use Ethyl Alcohol (commercially available).

12. Wipe across the CP/OP with the wipe card or folded Texwipe to remove any excess ink
and/or maintenance spray.

13. Run a print sample to ensure all the channels are printing and producing good print
quality. 

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

14. If there are any channels that still do not print, repeat steps 8 through 12 as required.

Maintenance Requirements

To maximize equipment longevity and increase performance, preventive maintenance rou-
tines must be performed on pre-defined daily, weekly, and/or monthly schedules.

If performing these measures is not already a regular practice, it should be immediately
established as a top priority to prolong the life of the system.

FoxJet may deny warranty coverage if the printer or part has failed as a result of abuse,
neglect, improper maintenance, or unapproved modification(s). Please refer to the Master
Warranty Statement.

END
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FJSOP4 - Installation of FoxJet High Resolution AMS/
APS Printheads

PURPOSE: Detail the procedure for installing a FoxJet AMS/APS high-resolution
inkjet printhead onto the production line.

RESPONSIBILITY:  Customer or Distributor.

SAFETY: All personnel performing this procedure must wear proper eye pro-
tection and latex gloves.

FREQUENCY: Every time a printhead is installed on the production line.

PROCEDURE: 
1. Remove packing materials and retain for possible future use.

2. Insure that all printhead covers are properly installed, clean and all screws are in place
and tight. 

3. Position the printhead and install the screws that hold the printhead to the printhead
bracketry.

4. Adjust bracketry so that the front of the printhead is parallel to, and no more than 6mm
(0.25”) away from, the side of the carton as it passes in front of the printhead.

5. Insure that conveyor guides are adjusted so that the cartons CANNOT hit the print-
head.

6. Remove the Reservoir ship cap and install the ink bottle (insure the expiration date on
the ink bottle has not yet occurred).

7. Open the vent cap and install a clean vent cap filter (FoxJet PN X40119-001).

8. If not installed, install an ink waste bottle (FoxJet PN X01240-002).

9. Remove the faceplate cover from the front of the printhead (Save the faceplate cover
and Reservoir ship cap for use when you remove the printhead from the production
line).

10. Switch controller power OFF. 

11. Unplug controller from power source, if applicable.

12. Connect the printhead cable to the controller. 

13. Connect the photocell cable to the printhead, if applicable.

14. Plug the system into a dedicated source of clean electric power.

15. Turn the power on to the printhead and wait for it to heat to temperature, which should
take approximately five to ten minutes. (A Marksman Net or UJII 352/32 Printhead may
take up to 30 minutes. On Marksman Net, Marksman Matrix, and Marksman Elite
Series controllers, it may take approximately 30 minutes to bring a ProSeries printhead
to the appropriate temperature.)
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16. Take several lint-free Texwipes and press them against the front of the CP/OP to catch
any ink.

17. Press the purge switch for three to four seconds to purge any air out of the system.

18. Spray the proper maintenance fluid, as identified below, on a dry wipe card or folded
Texwipe.

18.1 For Printheads using VersaPrint ink, use FoxJet P/N X31003-001 spray.

18.2 For Printheads using ScanTrue II ink, use FoxJet P/N X31027-001 spray.

19. Momentarily press the purge switch to initiate an automatic prime/purge cycle. 

20. Wipe across the CP/OP with the wipe card or lint-free Texwipe to remove any excess
ink and/or maintenance spray.

21. Run a print sample to ensure all the channels are printing and producing good print
quality. 

IF PRINT QUALITY IS ACCEPTABLE, PROCEED NO FURTHER.

22. If all channels are not printing properly, repeat steps 16 through 21. If the printhead has
not been in use for several months, it may take 30+ minutes for all channels to print.

END
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